summaryrefslogtreecommitdiffstats
path: root/src/Mobs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Mobs/CMakeLists.txt')
-rw-r--r--src/Mobs/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Mobs/CMakeLists.txt b/src/Mobs/CMakeLists.txt
index 15456595c..579ba8938 100644
--- a/src/Mobs/CMakeLists.txt
+++ b/src/Mobs/CMakeLists.txt
@@ -36,7 +36,8 @@ SET (SRCS
WitherSkeleton.cpp
Wolf.cpp
Zombie.cpp
- ZombiePigman.cpp)
+ ZombiePigman.cpp
+ ZombieVillager.cpp)
SET (HDRS
AggressiveMonster.h
@@ -78,7 +79,8 @@ SET (HDRS
WitherSkeleton.h
Wolf.h
Zombie.h
- ZombiePigman.h)
+ ZombiePigman.h
+ ZombieVillager.h)
if(NOT MSVC)
add_library(Mobs ${SRCS} ${HDRS})